分析家公式網,免費股票公式,股票軟件下載站 用戶登錄  |  用戶 注冊
分時t+0 做t神器
  • 軟件大小:5.00 KB
  • 推薦星級:
  • 更新時間:2019-06-06 01:15:39
  • 軟件類別: 國產軟件 / 通達信公式
  • 軟件語言:簡體中文
  • 授權方式: 免費版
  • 聯系方式:暫無聯系方式
  • 官方主頁: Home Page
  • 點擊大圖:  【一鍵轉帖到論壇】
  • 插件情況:
  • 運行環境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相關Tags:分時T+0  做T神器  
  • (0)0%
    (0)0%

軟件介紹

XG:HHV(H,480),DOTLINE,COLORCYAN;



RQ:=DATETODAY(DATE)-DATETODAY(REF(DATE,TOTALBARSCOUNT-CURRBARSCOUNT))+1;

JY:=BARSLAST((RQ-REF(RQ,1))!=WEEKDAY-REF(WEEKDAY,1) OR TOTALBARSCOUNT-CURRBARSCOUNT=0)+1;

MA1:=REF(C,JY);

MA2:=REF(MA1,JY);

MA3:=REF(MA2,JY);

MA4:=REF(MA3,JY);

MA5:=REF(MA4,JY);

MA6:=REF(MA5,JY);

MA7:=REF(MA6,JY);

MA8:=REF(MA7,JY);

MA9:=REF(MA8,JY);

H1:=MAX(DYNAINFO(3),DYNAINFO(5)); 

L1:=MIN(DYNAINFO(3),DYNAINFO(6)); 

P1:=H1-L1; 

阻力:L1+P1*8/9,COLORLIRED,DOTLINE; 

支撐:L1+P1*0.5/9,COLORGREEN,DOTLINE;

均線:IF(BETWEEN(C/(SUM(AMOUNT,0)/SUM(VOL*100,0)),1.05,0.95)=0,MA(C,0),(SUM(AMOUNT,0)/SUM(VOL*100,0))),COLORYELLOW,DOTLINE;

DIF:=(EMA(CLOSE,12)-EMA(CLOSE,26))+DYNAINFO(3);

{分析家公式網m.51buycar.cn}

DEA:=EMA(DIF,9);

MACD1:=10*(DIF-DEA);

MACD2:=EMA(MACD1,2);

STICKLINE(MACD1>=MACD2 AND MACD1>=0,DYNAINFO(3),MACD1+DYNAINFO(3),0,-1),COLORLIGRAY;

STICKLINE(MACD1<MACD2 AND MACD1>0,DYNAINFO(3),MACD1+DYNAINFO(3),0,-1),COLORLICYAN;

STICKLINE(MACD1>=MACD2 AND MACD1<0,DYNAINFO(3),MACD1+DYNAINFO(3),0,-1),COLORLIGRAY;

STICKLINE(MACD1<MACD2 AND MACD1<0,DYNAINFO(3),MACD1+DYNAINFO(3),0,-1),COLORLIGREEN;

XX:=SUM(AMOUNT,BARSCOUNT(CLOSE))/SUM(V*100,BARSCOUNT(CLOSE));

主力:=EXPMA(CLOSE/XX,20);大戶:=EXPMA(CLOSE/XX,60);散戶:=EXPMA(CLOSE/XX,120);

底:=1;1.022,NODRAW;高:=1.033;

DRAWTEXT(CROSS(主力,1.02),C*0.999,'  拉'),COLORMAGENTA;

DRAWICON(CROSS(主力,1.04),C,45);

DRAWTEXT(CROSS(主力,1.04),C*0.999,'  沖'),COLORRED;

A1:=(VOL/CLOSE)/3;

A2:=SUM((IF(((A1>40) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);

A3:=SUM((IF(((A1>40) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);

A4:=SUM((IF(((A1<40) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);

A5:=SUM((IF(((A1<40) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);

A6:=((A2+A3)+A4)+A5;

A7:=IF((BARSTATUS=2),((100*A2)/A6),0);

A8:=((IF((BARSTATUS=2),((100*A3)/A6),0)));

A9:=((IF((BARSTATUS=2),((100*A4)/A6),0)));

A10:=((IF((BARSTATUS=2),((100*A5)/A6),0)));

  

DRAWTEXT(LONGCROSS(支撐,C,2),C-0.01,'  買入'),COLOR0000FF;

DRAWICON(LONGCROSS(支撐,C,2),C-0.01,1);

STICKLINE(LONGCROSS(支撐,C,2),C,阻力,0,-1),COLORCYAN;

DRAWTEXT(LONGCROSS(C,阻力,2),C+0.01,'  賣出'),COLORGREEN;

DRAWICON(LONGCROSS(C,阻力,2),C+0.01,45);

STICKLINE(LONGCROSS(C,阻力,2),C,支撐,0,-1),COLORRED;

量價:=(VOL/CLOSE)/3;

B2:=SUM((IF(((量價>0.20) AND (CLOSE>(REF(CLOSE,1)))),量價,0)),0);

B3:=SUM((IF(((量價>0.20) AND (CLOSE<(REF(CLOSE,1)))),量價,0)),0);

B6:=B2+B3;DD1:=1;比:=B2/B3;

D1:=YEAR AND MONTH AND DAY;

BA1:=STRCAT(CON2STR(YEAR,0),'年');

BA2:=STRCAT(CON2STR(MONTH,0),'月');

BA3:=STRCAT(CON2STR(DAY,0),'日');

BA4:=STRCAT('星期',IF(WEEKDAY=1,'一',IF(WEEKDAY=2,'二',IF(WEEKDAY=3,'三',IF(WEEKDAY=4,'四',IF(WEEKDAY=5,'五',IF(WEEKDAY=6,'六','日'))))))); 

AA:=STRCAT(STRCAT(STRCAT(BA1,BA2),STRCAT(BA3,BA4)),'');

DRAWTEXT_FIX(D1,0.905,0,0,AA),COLORGRAY;

WA1:=V*C/100;{m.51buycar.cn}

WA2:=SUM((IF(((WA1/8>20) AND (CLOSE>(REF(CLOSE,1)))),WA1,0)),0);

WA3:=SUM((IF(((WA1/8>20) AND (CLOSE<(REF(CLOSE,1)))),WA1,0)),0);

WA4:=SUM((IF(((WA1/8<20) AND (CLOSE>(REF(CLOSE,1)))),WA1,0)),0);

WA5:=SUM((IF(((WA1/8<20) AND (CLOSE<(REF(CLOSE,1)))),WA1,0)),0);

WA6:=((A2+A3)+A4)+A5;

WA7:=IF((ISLASTBAR),((100*WA2)/WA6),0);

WA8:=IF((ISLASTBAR),((100*WA3)/WA6),0);

WA9:=IF((ISLASTBAR),((100*WA4)/WA6),0);

WA10:=IF((ISLASTBAR),((100*WA5)/WA6),0);

機構買盤:=(WA2);

機構賣盤:=(WA3);

散戶買盤:=(WA4);

散戶賣盤:=(WA5);

DRAWTEXT_FIX(1,0.752,1-0.088,0,STRCAT(STRCAT('【機構買盤】',CON2STR(機構買盤,2)),' 萬')),COLORRED;

DRAWTEXT_FIX(1,0.752,1-0.001,0,STRCAT(STRCAT('【機構賣盤】',CON2STR(機構賣盤,2)),' 萬')),COLORGREEN;

DRAWTEXT_FIX(1,0.883,1-0.088,0,STRCAT(STRCAT('【散戶買盤】',CON2STR(散戶買盤,2)),' 萬')),COLORMAGENTA;

DRAWTEXT_FIX(1,0.883,1-0.001,0,STRCAT(STRCAT('【散戶賣盤】',CON2STR(散戶賣盤,2)),' 萬')),COLORCYAN;

分時t+0 做t神器

分時t+0 做t神器

下載地址(點擊下圖進入下載地址網頁)

    分時t+0 做t神器下載

軟件評論評論內容只代表網友觀點,與本站立場無關!

   評論摘要(共 0 條,得分 0 分,平均 0 分) 查看完整評論

下載說明

* 下載方法:點擊上面的綠色圖片(圖片有“下載地址”文字),就新開一個頁面,點擊“本地高速下載”,或者點擊文字“下載地址1”即可下載軟件

* 本網站提供各類股票軟件(大智慧股票軟件 股票軟件哪個好 股票軟件下載 通達信股票軟件 同花順軟件 飛狐軟件 文華軟件 期貨軟件 手機炒股軟件 指南針股票軟件 東方財富通)和各種股票軟件公式指標(大智慧公式 通達信公式 同花順公式 操盤手公式 文華公式 飛狐公式 等等股票公式 股票價格計算公式 股票公式網 股票公式大全 股票公式論壇),還有各類股票書籍(股票入門書籍下載 股票書籍下載 股票書籍免費下載),都網上搜集轉載可以免費下載
* 請一定升級到最新版WinRAR才能正常解壓本站提供的軟件!

本網提供的公式文件說明:
* alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
* exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
* tnc和tni格式股票公式,僅可以用通達信新引入使用,例如可以用通達信股票軟件引入使用;
* tne,tn6格式公式,可以用通達信公式編輯器5.0版導入,推薦通達信短線極品版本;
* hxf格式股票公式,僅可以用同花順股票軟件引入使用。
以上的各種軟件都可以在本網股票軟件欄目找到并下載!

* 關于股票公式時間限制,如果在引入大智慧公式,交易師公式或者飛狐公式的時候,發現公式名稱欄是空白的,這時候調整電腦時間到1997年,又能出現公式名稱 ,并且能正常顯示,可能是公式使用期限已過。
* 關于公式解密收費解密大智慧公式(FNC格式)大智慧股票池,同花順公式(hxf格式),操盤手公式(daf),飛狐公式(alg),博易大師公式,文華公式等等源碼,可解密完全加密定向加密公式或延時,收費服務無意勿擾,聯系QQ984388831。

* 關于股票公式源碼編輯
本網提供的源碼,一般都可以編輯成公式,如果不明白公式的編輯,在本頁右側教程錄像可參考,或者找公式教程資料學習,請搜索:教程

* 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
* 站內提供的所有軟件包含和諧及注冊碼均是由網上搜集,若侵犯了你的版權利益,敬請來信通知我們!

關于本站 | 網站幫助 | 廣告合作 | 下載聲明 | 友情連接 | 網站地圖 |

聲明:本站所有股票軟件、股票書籍和股票新聞均免費。站內所有廣告,如有收費行為,均與本站無任何關系!請網友小心謹慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
頁面執行時間:546.87500 毫秒
500彩票加入大神推单 南召县| 白水县| 白河县| 罗山县| 岐山县| 安西县| 松阳县| 漳州市| 潮安县| 城市| 泰安市| 松滋市| 古交市| 淳化县| 罗江县| 锡林浩特市| 大竹县| 镇巴县| 酉阳| 海口市| 波密县| 玉树县| 宜黄县| 绥棱县| 深圳市| 宿迁市| 浏阳市| 阿瓦提县| 宣城市| 老河口市| 台前县| 北辰区| 霍林郭勒市| 深水埗区| 寿光市| 吴旗县| 肇庆市| 明溪县|